Campanha em larga escala tem como alvo temas vulneráveis do Epsilon Framework WordPress

Views: 93
0 0
Read Time:2 Minute, 2 Second

Os hackers estão escaneando a Internet para sites do WordPress com temas do Epsilon Framework instalados para lançar ataques de injeção de função.

Especialistas da equipe de Inteligência de Ameaças do Wordfence descobriram uma onda de ataques em larga escala visando vulnerabilidades relatadas de injeção de função em temas usando o Epsilon Framework.

Abaixo uma lista de temas e versões relacionadas que são vulneráveis aos ataques acima:

Shapely <=1.2.7
NewsMag <=2.4.1
Activello <=1.4.0
Illdy <=2.1.04
Allegiant <=1.2.2
JornalX <=1.3.1
Pixova Lite <=2.0.5
Brilho <=1.2.7


MedZone Lite <=1.2.4Regina Lite <=2.0.4 Transcend
<=1.1.8
Afluente <1.1.0
Bonkers <=1.0.4
Antreas <=1.0.2NatureMag Lite <=1.0.5

Segundo os especialistas, os temas vulneráveis estão instalados em mais de 150 mil locais.

“Em 17 de novembro de 2020, nossa equipe de Inteligência de Ameaças notou uma onda em larga escala de ataques contra vulnerabilidades de Injeção de Função recentemente relatadas em temas usando o Epsilon Framework, que estimamos estarem instalados em mais de 150.000 sites.” lê-se na análise publicada pelo WordFence. “Até hoje, vimos uma onda de mais de 7,5 milhões de ataques contra mais de 1,5 milhão de sites voltados para essas vulnerabilidades, provenientes de mais de 18.000 endereços IP. Embora ocasionalmente vejamos ataques direcionados a um grande número de sites, a maioria deles tem como alvo vulnerabilidades mais antigas.”

As vulnerabilidades direcionadas pelos atores de ameaças podem permitir que eles aduem que o WordPress instale através de uma cadeia de exploração terminando em execução remota de código (RCE). O pesquisador não forneceu detalhes técnicos sobre os ataques porque a exploração ainda não parece estar em estado maduro.

Os pesquisadores apontaram que a grande maioria desses ataques parecem estar sondando ataques com o objetivo de determinar se um local está executando um tema vulnerável.

“Esses ataques usam pedidos POST para admin-ajax.php e, como tal, não deixam entradas de log distintas, embora sejam visíveis no Wordfence Live Traffic.” continua o relatório.

Recomenda-se aos administradores de sites que executam versões vulneráveis dos temas para atualizá-los. Se não houver um patch de segurança disponível para o tema instalado, os administradores devem mudar para outro tema.

FONTE: SECURITY AFFAIRS

Previous post Como seleciono uma solução de avaliação de segurança para o meu negócio?
Next post Hackers roubam 46 milhões de registros de contas do Animal Jam, datando de 10 anos atrás

Deixe um comentário